PTV Vissim - Häufig gestellte Fragen (FAQs)

(#VIS25857)

Das Öffnen einer INPX-Datei scheitert mit einer Fehlermeldung:
'Die Datei .. konnte nicht gelesen werden.'
Sind Modelle, die in höheren Releases von PTV Vissim erstellt wurden, kompatibel zu niedriegeren Releases?

Im Prinzip ist es möglich, Dateien in niedrigeren Releases von PTV Vissim zu öffnen, die in höheren Releases von Vissim erstellt wurden. Wir unterstützen jedoch keine Abwärtskompatibilität, und wir geben keine Garantie, dass Dateien, die in höheren Releases von PTV Vissim erstellt wurden, auch in niedrigeren Releases gelesen werden können.
Wenn Sie die Datei in niedrigeren Releases öffnen, ist es möglich, dass einige Warnmeldungen angezeigt werden. Sie können diese Meldungen im Detail nachlesen und versuchen, Ihre Datei in höheren Releases, in denen Sie das Modell erstellt haben, zu ändern und danach zu versuchen, die Datei in dem niedrigeren Release wieder zu öffnen, aber wir unterstützen das nicht.
Im Allgemeinen werden unbekannte Teile (entwickelt für höhere Releases) von PTV Vissim ignoriert.