PTV Visum - Frequently Asked Questions (FAQs)

(#VIS17429)

Während der Installation von PTV Visum 18 erscheint die Fehlermeldung:
'The addressed CmContainer has an invalid Firmware Version (e.g. too old), Error 224'

Die Firmware des Dongles ist veraltet und sollte aktualisiert werden. Eine Anleitung dazu ist enthalten unter:
http://vision-traffic.ptvgroup.com/faq-files/PTV_Update_CodeMeter_Firmware.pdf
Siehe dazu auch:
http://vision-traffic.ptvgroup.com/faq-files/Ueberblick_CodeMeter.pdf , Kap. 6.3.

Im Falle einer Netwerklizenz beachten Sie bitte Folgendes: Bereits ausgegebene Lizenzen werden wieder zurück genommen, Nutzer erhalten eine Fehlermeldung und bereits länger laufende Prozesse könnten beendet werden. Deshalb wird die Aktualisierung im laufenden Betrieb nicht empfohlen, stattdessen soll ein gesondertes Servicezeitfenster angekündigt werden.