PTV Vissim - Frequently Asked Questions (FAQs)

(#VIS29106)

I receive the following error when trying to load a network, which was last saved in PTV Vissim 11, in an earlier version.
'Polyline (3D) cannot be inserted in Link 1: The container Points3D needs to have at least 2 element(s).'
Due to this error, the network doesn't load. What can I do so that this network can be loaded in earlier versions?

If you have a network that was last saved in PTV Vissim 11 and want to open it in ealier versions, first open it and save it in PTV Vissim 10.00-11. Then it can be opened in PTV Vissim 10 or earlier versions.