PTV Vissim - Häufig gestellte Fragen (FAQs)

(#VIS25858)

Sind Modelle, die in niedrigeren Releases von PTV Vissim erstellt wurden, kompatibel zu höheren Releases?

Ja, im Allgemeinen können Modelle, die in älteren Releases von PTV Vissim erstellt wurden, von jüngeren Releases gelesen werden.

Modelle erstellt mit VISSIM 5.40 oder früher nutzen die Dateiendung *.INP. Ab PTV Vissim 6 wurde *.INPX eingeführt.

*.INP-Dateien erstellt mit VISSIM 5.30 oder älter müssen erst in VISSIM 5.40-13 eingelesen und gespeichert werden, damit diese in PTV Vissim 6 und jünger geöffnet werden können.

(Wir garantieren jedoch nicht, dass verschiedene Releases die gleichen Ergebnisse liefern. Die Reproduzierbarkeit zwischen den Releases ist nicht gegeben. Auch unterschiedliche Servicepacks können zu unterschiedlichen Ergebnissen führen.)